Datasets:
{ | |
inputs = { | |
nixpkgs.url = "github:NixOS/nixpkgs/nixos-unstable"; | |
flake-utils.url = "github:numtide/flake-utils"; | |
}; | |
outputs = { self, nixpkgs, flake-utils }: | |
flake-utils.lib.eachDefaultSystem (system: | |
let pkgs = nixpkgs.legacyPackages.${system}; | |
in { | |
devShell = pkgs.mkShell { | |
buildInputs = with pkgs; [ | |
python311 | |
python311Packages.datasets | |
python311Packages.pillow | |
]; | |
}; | |
}); | |
} | |