elcc / flake.nix
bboldt's picture
Initial public commit
a5f760c
raw
history blame contribute delete
No virus
399 Bytes
{
outputs = { self, nixpkgs }:
let
system = "x86_64-linux";
pkgs = import nixpkgs { system = system; };
python-with-packages = pkgs.python312.withPackages (p: with p; [
mypy
black
]);
in
{
devShells.${system}.default = pkgs.mkShell {
packages = with pkgs; [
# micromamba
python-with-packages
nodejs_21
];
};
};
}